Android IDE (AIDE) Support Forum

unknown dependence

Are these libs downloaded?

You need to download those libraries dependencies

These libraries not support. Max support ‘com.android.support:appcompat-v7:27.1.1’ with implementation ‘android.arch.core:runtime:1.1.1’

That means those ones you dropped aren’t good android. Jar? I followed up the steps you mentioned to run androidx but got error of application not parsing when trying to install an app with it

AndroidX is running [AndroidX] [Material] Android Material DrawerLayout Template

Follow my thread to run Android X [AndroidX] [Material] Android Material DrawerLayout Template

1 Like

Yep. I confirm androidx is working fully