Android IDE (AIDE) Support Forum

Using implementation 'com.google.android.material'

I have problem using implementation ‘com.google.android.material:material:’ regardless the version I implement. I keep getting the fontVariationSetting and ttcIndex

Not compatible with material components yet, afaik

You can use AndroidX if you set the correct android jar file for AIDE. Search this site for androidx, download the jar file, set it as android jar for AIDE, then refresh the project

1 Like

Continuing the discussion from Using implementation 'com.google.android.material':

Thanks I have tried the implementation and seems like the is no issue as I am texting.

It’s not oficial but I’ll give it a try!