Android IDE (AIDE) Support Forum

[Info]Android Support Libraries 26+ is working

The latest update of AIDE, android projects with Android support libraries 26+ is working fine.

1 Like

Actually, you can safely use androidx. The thing is you have to use the usual java codes not the latest ones.


This is a screenshot of androidx dependencies

I know, this is your comment in my DrawerLayout AndroidX template thread

1 Like

oh I didn’t realize it was you :smiley: