Android IDE (AIDE) Support Forum

AppCompatActivity error on main activity java


Good day everyone
I have a problem in my app,
Why my AppCompatActivity is not working? Ive allready configured the gradle and added a v7 support libraries. They are still error keep telling unknown entity.
Any body can help?
Thank you

Can AIDE not yet support it?

Can AIDE not yet support it?..

Can you post your app level gradle file plz?
And AIDE fully supports AppCompatActivity.
And as an initial solution try using this import:
import android.support.v7.app.AppCompatActivity;